Portablizer (an OllyDbg plugin)

This plugin makes your copy of OllyDbg portable, which means that you can copy the OllyDbg folder to another location without having to fix ollydbg.ini manually.
OllyDbg v1.10 and OllyDbg v2 are supported.

OllyDbg v1.10

Usage:

  1. Copy portablizer.dll to the plugins folder.
  2. Apply the ollydbg-patch.exe patch on ollydbg.exe.
    The patch is needed because by default, OllyDbg loads the plugins at a later stage.
  3. Run OllyDbg from the correct folder, then close it.
  4. Make sure that the entries of ollydbg.ini contain relative paths (the [History] section).

Limitations:

  1. The plugin DLL file must be named portablizer.dll.
OllyDbg v2

Usage:

  1. Copy portablizer_odbg2.dll to the plugins folder.
  2. Run OllyDbg from the correct folder, then close it.
  3. Make sure that the entries of ollydbg.ini contain relative paths (the [History] section).
Download

zip portablizer.zip (63.35 kB)

Posted in Releases, Software by RaMMicHaeL at March 17th, 2015.
Tags: ,

7 Responses to “Portablizer (an OllyDbg plugin)”

  1. Christsnatcher says:

    Hello,

    firstly many thanks for your awesome work, it’s much appreciated!

    Since a few days I’m trying to download the portabilizer.zip, but I always get an “Error 522” message from Cloudflare (in four different browsers and when trying to download directly via IDM). It’s actually the only download on your blog that gives me an issue – and coincidentally the one I would like to have most. Searched the web for hours, but even tuts4you “just” has your older plugin version which does not support Olly 2.0. I would appreciate it very much if you could check this little problem of mine, thank you very much in advance!

    All the best,

    Christsnatcher

Leave a Reply